<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width">
	<!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->
	<title>Did you spot this &#039;Love Actually&#039; character in &#039;300&#039;? - HelloGigglesHelloGiggles</title>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://hellogiggles.com/love-actually-300/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Did you spot this &#039;Love Actually&#039; character in &#039;300&#039;? - HelloGiggles" />
	<meta property="og:description" content="In the 12 years since it came out, Love Actually&nbsp;has become a holiday classic; and..." />
	<meta property="og:url" content="https://hellogiggles.com/love-actually-300/" />
	<meta property="og:site_name" content="HelloGiggles" />
	<meta property="article:published_time" content="2015-12-22T20:35:40+00:00" />
	<meta property="article:modified_time" content="2022-09-24T06:59:34+00:00" />
	<meta name="author" content="gina mei" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="gina mei" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://hellogiggles.com/love-actually-300/","url":"https://hellogiggles.com/love-actually-300/","name":"Did you spot this 'Love Actually' character in '300'? - HelloGiggles","isPartOf":{"@id":"https://hellogiggles.com/#website"},"datePublished":"2015-12-22T20:35:40+00:00","dateModified":"2022-09-24T06:59:34+00:00","author":{"@id":"https://hellogiggles.com/#/schema/person/b1ed8d412fa7265a2f7d9ba57921cb2e"},"breadcrumb":{"@id":"https://hellogiggles.com/love-actually-300/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hellogiggles.com/love-actually-300/"]}]},{"@type":"BreadcrumbList","@id":"https://hellogiggles.com/love-actually-300/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://hellogiggles.com/"},{"@type":"ListItem","position":2,"name":"Did you spot this &#8216;Love Actually&#8217; character in &#8216;300&#8217;?"}]},{"@type":"WebSite","@id":"https://hellogiggles.com/#website","url":"https://hellogiggles.com/","name":"HelloGiggles","description":"A happy space for millennial women.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://hellogiggles.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://hellogiggles.com/#/schema/person/b1ed8d412fa7265a2f7d9ba57921cb2e","name":"gina mei","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://hellogiggles.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/95a4e1bcf060cab4c2f96dcbf6f4896a?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/95a4e1bcf060cab4c2f96dcbf6f4896a?s=96&d=blank&r=g","caption":"gina mei"},"url":"https://hellogiggles.com/author/gina-mei/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link href='https://karma.mdpcdn.com' rel='preconnect' />
<link rel="preload" as="style" href="https://hellogiggles.com/wp-content/themes/hello-giggles/css/main-concat.css?ver=1666706177">
<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<style id='hg-fonts-inline-css'>
@font-face {
    font-family: 'Nunito Sans';
    src: url('/wp-content/themes/hello-giggles/fonts/NunitoSans-Regular.woff2') format('woff2'),
        url('/wp-content/themes/hello-giggles/fonts/NunitoSans-Regular.woff') format('woff'),
        url('/wp-content/themes/hello-giggles/fonts/NunitoSans-Regular.ttf') format('truetype');
    font-weight: 400;
    font-display: swap;
    font-style: normal;
  }
@font-face {
    font-family: 'Nunito Sans';
    src: url('/wp-content/themes/hello-giggles/fonts/NunitoSans-Bold.woff2') format('woff2'),
        url('/wp-content/themes/hello-giggles/fonts/NunitoSans-Bold.woff') format('woff'),
        url('/wp-content/themes/hello-giggles/fonts/NunitoSans-Bold.ttf') format('truetype');
    font-weight: 700;
    font-display: swap;
    font-style: normal;
}
@font-face {
    font-family: 'Molde Expanded';
    src: url('/wp-content/themes/hello-giggles/fonts/Molde-Expanded-Regular.woff2') format('woff2'),
        url('/wp-content/themes/hello-giggles/fonts/Molde-Expanded-Regular.woff') format('woff'),
        url('/wp-content/themes/hello-giggles/fonts/Molde-Expanded-Regular.ttf') format('truetype');
    font-weight: 400;
    font-display: swap;
  }
@font-face {
	font-family: 'Texta Alt';
	src: url('/wp-content/themes/hello-giggles/fonts/TextaAlt-Regular.woff2') format('woff2'),
		url('/wp-content/themes/hello-giggles/fonts/TextaAlt-Regular.woff') format('woff'),
		url('/wp-content/themes/hello-giggles/fonts/TextaAlt-Regular.ttf') format('truetype');
	font-weight: 400;
    font-display: swap;
	font-style: normal;
}
@font-face {
	font-family: 'Texta Alt';
	src: url('/wp-content/themes/hello-giggles/fonts/TextaAlt-Bold.woff2') format('woff2'),
		url('/wp-content/themes/hello-giggles/fonts/TextaAlt-Bold.woff') format('woff'),
		url('/wp-content/themes/hello-giggles/fonts/TextaAlt-Bold.ttf') format('truetype');
	font-weight: 700;
	font-style: normal;
}

</style>
<link rel='stylesheet' id='main-css'  href='https://hellogiggles.com/wp-content/themes/hello-giggles/css/main-concat.css?ver=1666706177' media='all' />
<style id='xcurrent-critical-lazy-embeds-inline-css'>
lite-youtube,.embed-vimeo-com{background-color:#000;display:block;contain:content;background-position:center center;background-size:cover;position:relative}lite-youtube::after,.embed-vimeo-com::after{content:"";display:block;padding-bottom:calc(100% / (16 / 9))}lite-youtube iframe,.embed-vimeo-com iframe{width:100%;height:100%;position:absolute;top:0;left:0}lite-youtube>.lty-playbtn{display:none}.lazy-embed{min-height:130px}.embed-twitter-com{min-height:160px}.embed-instagram-com{min-height:300px}.fb-comment-embed{min-height:115px}.fb-post,.fb-video{min-height:160px}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://hellogiggles.com/wp-content/mu-plugins/jetpack-11.4/css/jetpack.css?ver=11.4' media='all' />
<script data-init="scroll" data-delay="0" data-src='https://widgets.outbrain.com/outbrain.js' id='outbrain-js' defer></script>
<link rel="https://api.w.org/" href="https://hellogiggles.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hellogiggles.com/wp-json/wp/v2/posts/426077" /><link rel='shortlink' href='https://hellogiggles.com/?p=426077' />
<link rel="alternate" type="application/json+oembed" href="https://hellogiggles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhellogiggles.com%2Flove-actually-300%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hellogiggles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhellogiggles.com%2Flove-actually-300%2F&#038;format=xml" />

<script>window.isLighthouseAudit=/Lighthouse|Moto g \(4\)/i.test(navigator.userAgent),window.isSlowHardware=!(document.cookie.indexOf("isSlowHardware=0")>-1||window.innerWidth>=768||/iPad|iPhone|iPod/i.test(navigator.userAgent)),!window.isLighthouseAudit&&window.performance&&window.addEventListener("load",function(){var i=[];performance.getEntriesByType("paint").forEach(function(e){i.push(e)});var e=i.find(function(i){return"first-contentful-paint"===i.name});if(e&&(isSlowHardware=e.startTime>1800,!isSlowHardware)){var t=new Date;t.setTime(Date.now()+6048e5),document.cookie="isSlowHardware="+(0|isSlowHardware)+"; path=/; expires="+t.toUTCString()}});
</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Did you spot this &#8216;Love Actually&#8217; character in &#8216;300&#8217;?","url":"http:\/\/hellogiggles.com\/love-actually-300\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/hellogiggles.com\/love-actually-300\/"},"thumbnailUrl":"","image":{"@type":"ImageObject","url":""},"articleSection":"Entertainment","author":[{"@type":"Person","name":"Gina mei"}],"creator":["Gina mei"],"publisher":{"@type":"Organization","name":"HelloGiggles","logo":{"@type":"ImageObject","url":"https:\/\/hellogiggles.com\/wp-content\/themes\/hello-giggles\/img\/logotype.png","height":"73px","width":"400px"}},"keywords":[],"dateCreated":"2015-12-22T20:35:40Z","datePublished":"2015-12-22T20:35:40Z","dateModified":"2022-09-24T06:59:34Z"}</script><style>img#wpstats{display:none}</style>
	<!-- Google Tag Manager -->
<script>(function( w, d, s, l, i ) {
		w[l] = w[l] || [];
		w[l].push( {
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		} );
		var f = d.getElementsByTagName( s )[0],
			j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;window.addEventListener('load', function(){setTimeout(function(){
		j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl},isSlowHardware ? 2600 : 1200)});
		f.parentNode.insertBefore( j, f );
	})( window, document, 'script', 'dataLayer', 'GTM-WSJLVGT' );</script>
<!-- End Google Tag Manager -->
<link rel="apple-touch-icon" sizes="57x57" href="https://hellogiggles.com/wp-content/themes/hello-giggles/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://hellogiggles.com/wp-content/themes/hello-giggles/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://hellogiggles.com/wp-content/themes/hello-giggles/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://hellogiggles.com/wp-content/themes/hello-giggles/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://hellogiggles.com/wp-content/themes/hello-giggles/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://hellogiggles.com/wp-content/themes/hello-giggles/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://hellogiggles.com/wp-content/themes/hello-giggles/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://hellogiggles.com/wp-content/themes/hello-giggles/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://hellogiggles.com/wp-content/themes/hello-giggles/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://hellogiggles.com/wp-content/themes/hello-giggles/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://hellogiggles.com/wp-content/themes/hello-giggles/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://hellogiggles.com/wp-content/themes/hello-giggles/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://hellogiggles.com/wp-content/themes/hello-giggles/favicon/favicon-16x16.png">
<link rel="manifest" href="https://hellogiggles.com/wp-content/themes/hello-giggles/favicon/manifest.json">
<link rel="mask-icon" href="https://hellogiggles.com/wp-content/themes/hello-giggles/favicon/safari-pinned-tab.svg" color="#b58c2c">
<meta name="msapplication-TileColor" content="#b58c2c">
<meta name="msapplication-TileImage" content="https://hellogiggles.com/wp-content/themes/hello-giggles/favicon/ms-icon-144x144.png">
<meta name="msapplication-config" content="https://hellogiggles.com/wp-content/themes/hello-giggles/favicon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<style type="text/css" rel="nav-colors"></style>	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script
		src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
	<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->

	<noscript>
		<style>
			img[data-src].lazyload {
				display: none;
			}
		</style>
	</noscript>
</head>
<body class="post-template-default single single-post postid-426077 single-format-standard karma-site-container">
<svg id="svg-source" style="display: none;" aria-hidden="true"
	 xmlns="http://www.w3.org/2000/svg">
	<svg id="svg-hg-logo" viewBox="0 0 162 32"
		 preserveAspectRatio="xMidYMid meet">
		<g fill="none"><path fill="#F2E3D0" d="M12.112 30.349c-2.805-1.237-5.169-2.898-7.075-5.18a114.289 114.289 0 00-1.634-1.932 22.297 22.297 0 01-2.249-3.2 8.045 8.045 0 01-1.113-4.969 16.12 16.12 0 012.1-6.695c1.05-1.812 2.388-3.338 4.194-4.408a17.959 17.959 0 014.855-2.058A72.05 72.05 0 0123.696.027a9.95 9.95 0 014.187.596c2.5.9 4.76 2.363 6.603 4.277 2.388 2.499 4.213 5.312 5.068 8.7a12.985 12.985 0 01-.584 8.287 23.856 23.856 0 01-1.363 2.723c-1.224 2.158-2.876 3.864-5.204 4.854a24.695 24.695 0 01-4.43 1.43c-2.918.63-5.887.818-8.857.875-2.46.049-4.854-.392-7.003-1.415"></path><path fill="#242B28" d="M30.402 21.324h-2.826V15.6h-9.541v5.724h-2.806V8.041h2.806v5.481h9.541V8.041h2.826zm15.601-4.041H35.06c.205 1.618 1.758 2.563 4.36 2.563 1.945 0 3.415-.58 4.246-1.684l2.076.955c-1.273 1.664-3.367 2.563-6.398 2.563-4.246 0-6.866-1.853-6.866-4.94 0-3.33 2.731-5.126 6.735-5.126 4.246 0 6.792 1.908 6.792 5.07l-.002.599zm-2.657-1.571c-.038-1.572-1.834-2.506-4.135-2.506-2.357 0-3.955.972-4.153 2.506h8.288zm7.389 5.612h-2.62V7.76h2.62zm5.898 0h-2.625V7.76h2.625zm1.995-4.678c0-3.03 2.807-5.033 6.96-5.033 4.152 0 6.959 2 6.959 5.033 0 3.033-2.807 5.034-6.96 5.034-4.152 0-6.959-2.003-6.959-5.034zm11.17 0c0-1.945-1.667-3.18-4.21-3.18-2.544 0-4.229 1.235-4.229 3.18 0 1.946 1.685 3.18 4.229 3.18 2.543 0 4.21-1.233 4.21-3.18zm4.113-1.889c0-4.209 3.387-7.166 8.737-7.166 4.153 0 6.905 1.685 7.73 4.342l-2.993.523c-.539-1.618-2.134-2.73-4.854-2.73-3.536 0-5.725 1.977-5.725 5.013 0 2.955 2.207 4.938 5.743 4.938 3.368 0 5.464-1.57 5.52-3.516v-.075h-5.626V14.14h8.252s.014 1.48-.061 2.273c-.333 3.477-2.877 5.36-8.216 5.36-5.45 0-8.507-2.881-8.507-7.016zm18.805-2.787h2.619v9.349h-2.619zm4.726 9.877h2.876c.432 1.198 1.816 1.685 4.024 1.685 2.786 0 4.153-.973 4.153-2.938v-1.308c-.9 1.27-2.807 2.114-5.183 2.114-3.555 0-6.08-2.059-6.08-4.94 0-2.918 2.47-4.846 6.1-4.846 2.318 0 4.228.768 5.256 2.158l.225-1.798h2.3v8.568c0 3.198-2.45 4.79-6.92 4.79-3.75-.004-6.183-1.09-6.751-3.485zm11.112-5.274v-.212c0-1.703-1.834-2.918-4.433-2.918-2.526 0-4.135 1.141-4.135 3.03 0 1.928 1.646 3.106 4.21 3.106 2.645.005 4.365-1.21 4.365-3.006h-.007zm5.145 5.274h2.876c.43 1.198 1.814 1.685 4.022 1.685 2.788 0 4.153-.973 4.153-2.938v-1.308c-.9 1.27-2.807 2.114-5.181 2.114-3.554 0-6.08-2.059-6.08-4.94 0-2.918 2.468-4.846 6.098-4.846 2.32 0 4.228.768 5.258 2.158l.223-1.798h2.301v8.568c0 3.198-2.45 4.79-6.921 4.79-3.749-.004-6.18-1.09-6.742-3.485h-.007zm11.114-5.274v-.212c0-1.703-1.834-2.918-4.435-2.918-2.517 0-4.135 1.141-4.135 3.03 0 1.928 1.647 3.106 4.21 3.106 2.645.005 4.367-1.21 4.367-3.006h-.007zm7.993 4.751h-2.62V7.76h2.62zm15.527-4.041h-10.945c.207 1.618 1.758 2.563 4.36 2.563 1.945 0 3.415-.58 4.246-1.684l2.076.955c-1.27 1.664-3.367 2.563-6.398 2.563-4.246 0-6.866-1.853-6.866-4.94 0-3.33 2.731-5.126 6.735-5.126 4.248 0 6.792 1.908 6.792 5.07v.599zm-2.657-1.571c-.038-1.572-1.834-2.506-4.135-2.506-2.357 0-3.946.972-4.153 2.506h8.288zm3.59 3.536l1.59-1.18c1.011 1.218 2.732 1.89 5.538 1.89 2.003 0 2.937-.412 2.937-1.29 0-.618-.392-.862-1.618-.974l-4.303-.36c-2.46-.22-3.653-1.042-3.653-2.726 0-1.927 2.002-2.994 5.632-2.994 2.993 0 5.106.72 6.267 2.001l-1.473 1.18c-1.067-1.029-2.516-1.478-5.033-1.478-2.02 0-2.918.392-2.918 1.177 0 .6.523.881 1.618.975l4.356.352c2.582.225 3.595 1.03 3.595 2.64 0 1.977-1.72 3.217-5.688 3.217-3.385.002-5.537-.859-6.847-2.43zm-55.894-8.442a1.557 1.557 0 01-.588-.432c-.043-.054-.09-.108-.135-.16a1.775 1.775 0 01-.18-.266.676.676 0 01-.093-.412 1.35 1.35 0 01.18-.555c.084-.148.204-.271.348-.36.126-.076.262-.134.405-.17a5.85 5.85 0 011.037-.157.827.827 0 01.349.049c.207.077.395.2.548.36.2.199.345.446.42.718.06.229.043.47-.048.689-.033.077-.07.153-.113.226a.897.897 0 01-.433.403c-.116.05-.236.09-.36.119-.243.047-.49.071-.737.072-.2.006-.398-.034-.58-.117"></path></g>
	</svg>
</svg>
<div class="container header">
	<nav class="header-nav-primary">
		<div class="container-fluid max-width">
			<!-- Side menu trigger -->
			<div class="menu-trigger__wrapper">
				<div id="menu-trigger" class="site-header__menu-trigger">
					<span></span>
					<span></span>
					<span></span>
					<div class="hidden-except-readers">Open side menu button
					</div>
				</div>
			</div>
			<!-- // -->
							<a class="site-logo" href="/"
				   title="HelloGiggles">
					<svg xmlns="http://www.w3.org/2000/svg">
						<use xlink:href="#svg-hg-logo"></use>
					</svg>
				</a>
				<a href="#main-content" class="skip-to-content__btn">Skip to
					content</a>
				
			<div class="navbar-main__inner clearfix" id="navbar-main__inner">
				<ul id="menu-primary-menu" class="nav navbar-list"><li id="menu-item-7617611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7617611"><a title="Beauty" href="https://hellogiggles.com/beauty/">Beauty</a></li>
<li id="menu-item-7617612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7617612"><a title="Fashion" href="https://hellogiggles.com/fashion/">Fashion</a></li>
<li id="menu-item-7617613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7617613"><a title="Lifestyle" href="https://hellogiggles.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-7617614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7617614"><a title="Love" href="https://hellogiggles.com/love-sex/">Love</a></li>
<li id="menu-item-7617615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7617615"><a title="Entertainment" href="https://hellogiggles.com/reviews-coverage/">Entertainment</a></li>
<li id="menu-item-7617616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7617616"><a title="News" href="https://hellogiggles.com/news/">News</a></li>
</ul>
				
				<div class="nav-get-newsletter">
					<a href="/newsletters/">
						Get the newsletter
					</a>
				</div>
			</div>

			<div id="dynamic-search-bar" class="navbar-search__wrapper">
				<form class="search-form" method="get" role="search"
					  action="https://hellogiggles.com"
					  title="Type and press Enter to search">
					<label for="m" class="hidden-except-readers">Search bar
						input</label>
					<button class="search-form__submit" type="submit">
						<span class="hidden-except-readers">Search button</span>
						<svg width="18" height="18"
							 xmlns="http://www.w3.org/2000/svg"
							 viewBox="0 0 18 18">
							<path
								d="M17.337 15.053l-4.238-3.563c-.438-.39-.907-.57-1.286-.552a6.565 6.565 0 001.605-4.304C13.418 2.97 10.414 0 6.709 0 3.004 0 0 2.97 0 6.634c0 3.663 3.004 6.633 6.71 6.633a6.729 6.729 0 004.353-1.587c-.018.375.163.838.557 1.271l3.605 4.19c.617.678 1.625.736 2.24.127.615-.608.557-1.604-.128-2.215M6.71 11.056c-2.47 0-4.473-1.98-4.473-4.422 0-2.442 2.002-4.422 4.473-4.422 2.47 0 4.472 1.98 4.472 4.422 0 2.442-2.003 4.422-4.472 4.422"
								fill="#343434" fill-rule="evenodd"/>
						</svg>
					</button>
					<div class="search_panel">
						<input type="text" id="search-term" size="34" value=""
							   name="s" class="search-form__term"
							   placeholder="Start typing to search…">
						<span id="dynamic-search-close-btn"
							  class="search-form__close-btn">⤫</span>
					</div>
				</form>
			</div>

		</div><!-- /.container-fluid -->
	</nav><!-- /.navbar-main -->
</div><!-- /.container.header -->


<div class="container max-width-tablet karma-content-container">
		<div
		class="horizontal-ad-wrapper horizontal-ad-wrapper--desktop hide-mobile">
		<div class="container-fluid horizontal-ad header-ad dockedLeader karma-leaderboard-docking-element">
			<div id="header-leaderboard" class="text-center">
				<div id="div-gpt-leaderboard-flex-1" data-tier="1"></div>			</div>
		</div>
	</div>
<div class="karma-below-banner"></div>
					<main
			id="main-content" class="single-post container-fluid max-width main-page-content karma-main-column post-426077 post type-post status-publish format-standard hentry category-reviews-coverage">
			<div
				class="container-fluid post-head text-center ">
				<div class="row">
					<div class="col-md-12 category-head">
						<div
							class="category-name"><a href="https://hellogiggles.com/reviews-coverage/" rel="category tag">Entertainment</a></div>
						
					</div>
				</div>
				<div class="row">
					<div class="col-md-12">
						<h1 class="post-title center-block">Did you spot this &#8216;Love Actually&#8217; character in &#8216;300&#8217;?</h1>
					</div>
				</div>
								<div class="row hide-desktop">
					<div class="col-md-12">
						<div class="byline">
							<span class="by">By</span>
															<span class="author_name">
                                    										<a class="name"
										   href="https://hellogiggles.com/author/gina-mei/">Gina mei</a>
									                                </span>
														<div
								class="date">December 22, 2015</div>
						</div>
					</div>
				</div>
			</div>
			<div class="row main-area main-area--flex">
				<div class="metadata hide-mobile">
					<div class="byline-wrapper">
						<div class="byline">
															<div class="author_photo">
																			<a href="https://hellogiggles.com/author/gina-mei/"><img alt='' decoding="async" src data-src='https://secure.gravatar.com/avatar/95a4e1bcf060cab4c2f96dcbf6f4896a?s=96&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/95a4e1bcf060cab4c2f96dcbf6f4896a?s=192&#038;d=blank&#038;r=g 2x' class='lazyload avatar-default avatar avatar-0 photo avatar-default' height='96' width='96' /></a>
																	</div>
														<span class="by">By</span>
															<span class="author_name">
                                    										<a class="name"
										   href="https://hellogiggles.com/author/gina-mei/">Gina mei</a>
									                                </span>
														<div class="date">December 22, 2015</div>
						</div>
					</div>
					<ul class="social social--desktop">
	<li>
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhellogiggles.com%2Flove-actually-300%2F"
		   target="_blank" rel="noreferrer nofollow" class="share-link"></a>
		<svg width="36" height="36" xmlns="http://www.w3.org/2000/svg">
			<g fill="none" fill-rule="evenodd">
				<circle fill="#3B5998" cx="18" cy="18" r="18"/>
				<path
					d="M17.324 11.863c-.642.574-.963 1.383-.963 2.427v1.834H14v2.49h2.36V25h2.835v-6.386h2.35l.362-2.49h-2.712v-1.59c0-.404.092-.707.277-.909.185-.202.543-.303 1.074-.303H22v-2.22c-.5-.068-1.204-.102-2.111-.102-1.068 0-1.923.288-2.565.863z"
					fill="#FFF"/>
			</g>
		</svg>
	</li>
	<li>
		<a href="https://twitter.com/share?text=Did%20you%20spot%20this%20%26%238216%3BLove%20Actually%26%238217%3B%20character%20in%20%26%238216%3B300%26%238217%3B%3F&#038;url=https%3A%2F%2Fhellogiggles.com%2Flove-actually-300%2F"
		   target="_blank" rel="noreferrer nofollow"
		   class="share-link"></a>
		<svg width="36" height="36" xmlns="http://www.w3.org/2000/svg">
			<g fill="none" fill-rule="evenodd">
				<circle fill="#1EB2FC" cx="18" cy="18" r="18"/>
				<path
					d="M24.23 14.736c.666-.36 1.116-.871 1.351-1.53a6.42 6.42 0 01-1.951.67c-.61-.584-1.358-.876-2.246-.876-.85 0-1.575.27-2.175.812-.6.541-.9 1.196-.9 1.964 0 .206.026.418.077.636a9.305 9.305 0 01-3.536-.856 8.605 8.605 0 01-2.803-2.05c-.28.43-.419.897-.419 1.402 0 .475.124.916.371 1.323.248.407.58.736 1 .989a3.297 3.297 0 01-1.39-.353v.034c0 .67.233 1.26.7 1.766a3.103 3.103 0 001.765.959 3.514 3.514 0 01-.81.094c-.177 0-.37-.014-.58-.043.197.556.559 1.013 1.085 1.37a3.212 3.212 0 001.79.555c-1.117.79-2.39 1.186-3.816 1.186-.273 0-.521-.012-.743-.034 1.428.83 3.001 1.246 4.72 1.246a9.88 9.88 0 003.075-.468c.958-.313 1.777-.731 2.456-1.256a8.726 8.726 0 001.756-1.808 7.735 7.735 0 001.1-2.136 7.185 7.185 0 00.35-2.59A6.13 6.13 0 0026 14.305c-.59.23-1.18.373-1.77.43"
					fill="#FFF"/>
			</g>
		</svg>
	</li>
	<li>
		<a
			href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fhellogiggles.com%2Flove-actually-300%2F&#038;description=Did%20you%20spot%20this%20%26%238216%3BLove%20Actually%26%238217%3B%20character%20in%20%26%238216%3B300%26%238217%3B%3F&#038;media="
			target="_blank" rel="noreferrer nofollow"
			class="share-link"
			data-pin-do="buttonPin"
			data-pin-custom="true"></a>
		<svg width="36" height="36" xmlns="http://www.w3.org/2000/svg">
			<g fill="none" fill-rule="evenodd">
				<circle cx="18" cy="18" r="18" fill="#BD081C"/>
				<path
					d="M18 10a8 8 0 00-3.211 15.327c-.023-.558-.004-1.23.139-1.837l1.03-4.359s-.256-.51-.256-1.266c0-1.185.687-2.07 1.543-2.07.727 0 1.079.546 1.079 1.2 0 .732-.467 1.826-.707 2.84-.2.848.426 1.54 1.263 1.54 1.516 0 2.537-1.947 2.537-4.253 0-1.753-1.181-3.066-3.33-3.066-2.426 0-3.938 1.81-3.938 3.831 0 .697.206 1.189.528 1.57.148.174.168.245.115.445-.039.147-.127.502-.163.642-.054.203-.218.275-.401.2-1.118-.456-1.638-1.68-1.638-3.056 0-2.272 1.916-4.997 5.717-4.997 3.055 0 5.065 2.21 5.065 4.582 0 3.139-1.745 5.483-4.317 5.483-.863 0-1.676-.467-1.954-.997 0 0-.465 1.843-.563 2.2-.17.616-.501 1.232-.805 1.713A8 8 0 1018 10"
					fill="#FFF"/>
			</g>
		</svg>
	</li>
	<li>
				<a href="mailto:?subject=hellogiggles.com:%20Did%20you%20spot%20this%20%E2%80%98Love%20Actually%E2%80%99%20character%20in%20%E2%80%98300%E2%80%99%3F&#038;body=Did%20you%20spot%20this%20%26%238216%3BLove%20Actually%26%238217%3B%20character%20in%20%26%238216%3B300%26%238217%3B%3F:%20https%3A%2F%2Fhellogiggles.com%2Flove-actually-300%2F" target="_blank"
		   class="share-link"></a>
		<svg width="36" height="36" xmlns="http://www.w3.org/2000/svg">
			<g fill="none" fill-rule="evenodd">
				<circle cx="18" cy="18" r="18" fill="#9B9B9B"/>
				<path
					d="M17.982 9.285L15.43 11.84l.408.405 1.877-1.88V19h.572v-8.605l1.878 1.85.407-.406-2.59-2.554zm1.448 4.286v.572h3.428v9.714h-9.715v-9.714h3.427v-.573h-4v10.86h10.86V13.57h-4z"
					fill="#FFF"/>
			</g>
		</svg>
	</li>
</ul>
				</div>
				<div class="main-content">
										<div
						class="thumbnail-wrapper">
						<figure id=""  class="figure-featured-image"><img width="640" height="360" class="wp-image- post-featured-image" src="" alt="Did you spot this &#8216;Love Actually&#8217; character in &#8216;300&#8217;?" srcset=" 150w,  200w,  300w,  400w,  600w,  640w,  800w,  970w,  1200w,  1250w,  1400w,  1600w,  1920w" sizes="(max-width: 640px) 90vw, 640px"></figure>					</div>
					<div class="content noskimwords">
																		<p>In the 12 years since it came out, <em>Love Actually</em> has become a holiday classic; and at this point, it feels like we know everything there is to know about the film and its characters. But one recent discovery has us questioning our fandom in ways we never thought possible — and it’s completely blowing our minds.</p><div class="vi-video-wrapper"><div class="vi-video-wrapper__inner"><div id="vi-content-video"></div></div></div>
<script type="text/javascript">
    (function (v,i) {
      var scp = v.createElement("script"),
      config = {
        ChannelID: '7hhqihmfe',
        AdUnitType: '2',
        PublisherID: '660870205049083',
        PlacementID: 'pltzaOgJaHnNl85uQtp',
        DivID: 'vi-content-video',
        IAB_Category: 'IAB1',
        Keywords: '',
        Language: 'en-us',
        BG_Color: '',
        Text_Color: '',
        Font: '',
        FontSize: '',
      };scp.dataset.src='https://s.vi-serve.com/tagLoader.js';
		scp.dataset.delay='0';
		scp.dataset.init='scroll';
      scp.type = "text/javascript";
      scp.async = true;
      scp.onload = function() {
        i[btoa('video intelligence start')].init(config);
      };
      (v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);
    })(document, window);
  </script>
  
<p>At first glance, <em>Love Actually</em>‘s Karl and <em>300</em>‘s Xerxes might not have a lot in common. One is handsome, but approachable — someone you might have a crush on at work but are unable to pursue because of family issues outside the office — and the other is an intimidating king with eighty pounds of gold draped around his body. But guess what? THEY ARE THE SAME PERSON.</p><div id="div-gpt-mob-square-fixed-1" class="first_ad hide-desktop" data-tier="1"></div>
<p>According to <em><a href="http://www.buzzfeed.com/jennaguillaume/karl-didnt-handle-rejection-well#.bwy0xzApg5">Buzzfeed</a></em> (and confirmed by IMDb), Rodrigo Santoro, the actor who played Karl in <em>Love Actually</em>, also played <em>300</em>‘s titular villain, Xerxes the Persian god-king. Which also means one of <em>Love Actually</em>‘s many adorable turtleneck-loving characters starred in one of the most anti-turtleneck films of all time. (That being said, I’m choosing to believe that Xerxes’ jewelry is an homage to the garment.)</p>
<p>From a logical perspective, I understand that this is how acting works, and that a person isn’t just going to play the same character over and over again for all of eternity. For an actor, that would be very unfulfilling and boring and probably a sign that your career isn’t going too well. I am also very aware that <em>Love Actually</em> and <em>300</em> do not exist in the same cinematic universe; and that even if they did, the stories take place approximately 2,500 years apart. And yet, there is something unbelievably appealing about the fact that the person who played sweet, understanding, and crush-worthy Karl is the same person who played Xerxes, possibly one of the most insufferable villains of the ’00s.</p><div class="karma_unit karma_unit--mobile inline hide-desktop" id="mob-square-fixed-2" data-slot="div-gpt-lazy-mob-square-fixed-tier2"></div>
<p>But is it really so hard to fathom? After all, both characters aren’t exactly what you’d call chatterboxes; and both are worshipped far and wide. On top of that, they’re both considered “untouchable” by their peers. (Sorry, Laura Linney.)</p><div class="karma_unit inline hide-mobile" id="square-fixed-2" data-slot="div-gpt-lazy-square-fixed-tier2"></div>
<p>Obviously, Santoro isn’t the only <em>Love Actually</em> star who’s been in other notable films. (It should also be noted that Santoro has been in a plethora of other amazing movies and TV shows, too.) No matter how much flack it might get from its critics, it’s impossible to deny <em>Love Actually</em>‘s dazzling cast of superstars, who’ve all gone on to covetable careers if they didn’t have them already.</p>
<p>As a result, this kind of “crossover” is inevitable — and very fun to think about. Can you imagine Liam Neeson’s <em>Taken</em> speech in <em>Love Actually</em>? Or if <em>Harry Potter</em>‘s Severus Snape, Sybill Trelawney, and Rufus Scrimgeour were all just trying to have a normal Christmas in London? Why aren’t Mark Darcy and Daniel Cleaver fighting over Bridget Jones? And when did Daniel become prime minister? Why isn’t Rick battling the walkers instead of writing “romantic” poster boards?</p>
<p>The questions could go on forever; but for some reason, Santoro’s turn as Xerxes feels extra confounding. If you need proof that movie magic is real, we’re pretty sure this is it.</p>
<p><a href="https://hellogiggles.com/relationships-in-love-actually/">A definitive ranking of the relationships in Love Actually</a></p>
<p><a href="https://hellogiggles.com/never-noticed-love-actually/">Everything you never noticed about Love Actually</a></p>
																																				</div>
															<div class="sidebar-single-bottom text-center">
	

<div class="outbrain-ad-units widget"
	 data-src="https://hellogiggles.com/love-actually-300/"
	 data-widget-type="widget"></div>
</div>

<div class="sidebar-single-bottom text-center hide-mobile">
	</div><!-- /.sidebar -->
				</div>
				<div class="sidebar-area">
					<div class="sidebar hide-mobile">
			<div id="gm_karmaadunit_widget-8" class="widget widget_gm_karmaadunit_widget"><div id="div-gpt-square-flex-1" data-tier="1"></div></div><div id="bl_latest_widget-3" class="widget widget_bl_latest_widget">		<div class="sidebar-posts-list">
			<div class="widgettitle"><div class="list-title">Latest</div></div>										<ul class="posts-list clearfix">
					<div class="clearfix row-eq-height">
																																		<li class="item  odd   ">
								<div class="img-wrap hide-mobile">
									<img loading="lazy" width="183" height="133" decoding="async" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='183' height='133'%3E%3C/svg%3E" data-src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?quality=82&amp;strip=all&amp;w=183&amp;h=133&amp;crop=1" class="lazyload  wp-post-image" alt="Leslie Jordan" data-srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=300,220&amp;quality=82&amp;strip=all 300w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=167,122&amp;quality=82&amp;strip=all 167w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=684,500&amp;quality=82&amp;strip=all 684w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=343,250&amp;quality=82&amp;strip=all 343w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=256,186&amp;quality=82&amp;strip=all 256w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=183,133&amp;quality=82&amp;strip=all 183w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=177,128&amp;quality=82&amp;strip=all 177w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=306,223&amp;quality=82&amp;strip=all 306w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=183,133&amp;zoom=3&amp;quality=82&amp;strip=all 549w" sizes="(max-width: 183px) 100vw, 183px" /><noscript><img width="183" height="133" decoding="async" src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?quality=82&amp;strip=all&amp;w=183&amp;h=133&amp;crop=1" class="lazyload  wp-post-image" alt="Leslie Jordan" srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=300,220&amp;quality=82&amp;strip=all 300w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=167,122&amp;quality=82&amp;strip=all 167w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=684,500&amp;quality=82&amp;strip=all 684w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=343,250&amp;quality=82&amp;strip=all 343w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=256,186&amp;quality=82&amp;strip=all 256w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=183,133&amp;quality=82&amp;strip=all 183w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=177,128&amp;quality=82&amp;strip=all 177w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=306,223&amp;quality=82&amp;strip=all 306w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=183,133&amp;zoom=3&amp;quality=82&amp;strip=all 549w" sizes="(max-width: 183px) 100vw, 183px" /></noscript>								</div>
								<div class="img-wrap hide-desktop">
									<img width="198" height="178" decoding="async" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='198' height='178'%3E%3C/svg%3E" data-src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?quality=82&amp;strip=all&amp;w=198&amp;h=178&amp;crop=1" class="lazyload attachment-latest-posts-widget-mobile size-latest-posts-widget-mobile wp-post-image" alt="Leslie Jordan" loading="lazy" data-srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=198,178&amp;quality=82&amp;strip=all 198w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=198,178&amp;zoom=2&amp;quality=82&amp;strip=all 396w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=198,178&amp;zoom=3&amp;quality=82&amp;strip=all 594w" sizes="(max-width: 198px) 100vw, 198px" /><noscript><img width="198" height="178" decoding="async" src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?quality=82&amp;strip=all&amp;w=198&amp;h=178&amp;crop=1" class="lazyload attachment-latest-posts-widget-mobile size-latest-posts-widget-mobile wp-post-image" alt="Leslie Jordan" loading="lazy" srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=198,178&amp;quality=82&amp;strip=all 198w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=198,178&amp;zoom=2&amp;quality=82&amp;strip=all 396w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Leslie-Jordan.jpg?resize=198,178&amp;zoom=3&amp;quality=82&amp;strip=all 594w" sizes="(max-width: 198px) 100vw, 198px" /></noscript>								</div>
																<div class="latest caption hide-desktop">
									<div
										class="category-marker">Celeb</div>
								</div>
								<h2 class="title">Celebs React to the Death of Leslie Jordan</h2>
								<div class="excerpt ellipsis hide-mobile">
																			<p>&quot;The funniest and flirtiest southern gent I&#039;ve ever known.&quot;</p>
																	</div>
																									<a href="https://hellogiggles.com/leslie-jordan-death-celeb-reactions/"
									   title="Celebs React to the Death of Leslie Jordan"
									   onclick="trackLink(this); return false;"
									   data-event="PostLastestNews"></a>
															</li>
																																									<li class="item  even   ">
								<div class="img-wrap hide-mobile">
									<img width="183" height="133" decoding="async" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='183' height='133'%3E%3C/svg%3E" data-src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?quality=82&amp;strip=all&amp;w=183&amp;h=133&amp;crop=1" class="lazyload hide-desktop wp-post-image" alt="Woman Reading" loading="lazy" data-srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=300,220&amp;quality=82&amp;strip=all 300w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=167,122&amp;quality=82&amp;strip=all 167w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=684,500&amp;quality=82&amp;strip=all 684w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=343,250&amp;quality=82&amp;strip=all 343w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=256,186&amp;quality=82&amp;strip=all 256w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=183,133&amp;quality=82&amp;strip=all 183w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=177,128&amp;quality=82&amp;strip=all 177w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=306,223&amp;quality=82&amp;strip=all 306w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=183,133&amp;zoom=3&amp;quality=82&amp;strip=all 549w" sizes="(max-width: 183px) 100vw, 183px" /><noscript><img width="183" height="133" decoding="async" src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?quality=82&amp;strip=all&amp;w=183&amp;h=133&amp;crop=1" class="lazyload hide-desktop wp-post-image" alt="Woman Reading" loading="lazy" srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=300,220&amp;quality=82&amp;strip=all 300w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=167,122&amp;quality=82&amp;strip=all 167w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=684,500&amp;quality=82&amp;strip=all 684w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=343,250&amp;quality=82&amp;strip=all 343w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=256,186&amp;quality=82&amp;strip=all 256w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=183,133&amp;quality=82&amp;strip=all 183w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=177,128&amp;quality=82&amp;strip=all 177w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=306,223&amp;quality=82&amp;strip=all 306w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=183,133&amp;zoom=3&amp;quality=82&amp;strip=all 549w" sizes="(max-width: 183px) 100vw, 183px" /></noscript>								</div>
								<div class="img-wrap hide-desktop">
									<img width="198" height="178" decoding="async" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='198' height='178'%3E%3C/svg%3E" data-src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?quality=82&amp;strip=all&amp;w=198&amp;h=178&amp;crop=1" class="lazyload attachment-latest-posts-widget-mobile size-latest-posts-widget-mobile wp-post-image" alt="Woman Reading" loading="lazy" data-srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=198,178&amp;quality=82&amp;strip=all 198w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=198,178&amp;zoom=2&amp;quality=82&amp;strip=all 396w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=198,178&amp;zoom=3&amp;quality=82&amp;strip=all 594w" sizes="(max-width: 198px) 100vw, 198px" /><noscript><img width="198" height="178" decoding="async" src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?quality=82&amp;strip=all&amp;w=198&amp;h=178&amp;crop=1" class="lazyload attachment-latest-posts-widget-mobile size-latest-posts-widget-mobile wp-post-image" alt="Woman Reading" loading="lazy" srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=198,178&amp;quality=82&amp;strip=all 198w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=198,178&amp;zoom=2&amp;quality=82&amp;strip=all 396w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Reading.jpg?resize=198,178&amp;zoom=3&amp;quality=82&amp;strip=all 594w" sizes="(max-width: 198px) 100vw, 198px" /></noscript>								</div>
																<div class="latest caption hide-desktop">
									<div
										class="category-marker">Books</div>
								</div>
								<h2 class="title">9 Books That Will Change How You Think About Money</h2>
								<div class="excerpt ellipsis hide-mobile">
																			<p>Up-level your finances with these must-read books. </p>
																	</div>
																									<a href="https://hellogiggles.com/books-change-how-you-think-about-money/"
									   title="9 Books That Will Change How You Think About Money"
									   onclick="trackLink(this); return false;"
									   data-event="PostLastestNews"></a>
															</li>
																																									<li class="item  odd   ">
								<div class="img-wrap hide-mobile">
									<img width="183" height="133" decoding="async" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='183' height='133'%3E%3C/svg%3E" data-src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?quality=82&amp;strip=all&amp;w=183&amp;h=133&amp;crop=1" class="lazyload hide-desktop wp-post-image" alt="Woman in Bed" loading="lazy" data-srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=300,220&amp;quality=82&amp;strip=all 300w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=167,122&amp;quality=82&amp;strip=all 167w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=684,500&amp;quality=82&amp;strip=all 684w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=343,250&amp;quality=82&amp;strip=all 343w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=256,186&amp;quality=82&amp;strip=all 256w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=183,133&amp;quality=82&amp;strip=all 183w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=177,128&amp;quality=82&amp;strip=all 177w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=306,223&amp;quality=82&amp;strip=all 306w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=183,133&amp;zoom=3&amp;quality=82&amp;strip=all 549w" sizes="(max-width: 183px) 100vw, 183px" /><noscript><img width="183" height="133" decoding="async" src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?quality=82&amp;strip=all&amp;w=183&amp;h=133&amp;crop=1" class="lazyload hide-desktop wp-post-image" alt="Woman in Bed" loading="lazy" srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=300,220&amp;quality=82&amp;strip=all 300w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=167,122&amp;quality=82&amp;strip=all 167w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=684,500&amp;quality=82&amp;strip=all 684w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=343,250&amp;quality=82&amp;strip=all 343w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=256,186&amp;quality=82&amp;strip=all 256w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=183,133&amp;quality=82&amp;strip=all 183w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=177,128&amp;quality=82&amp;strip=all 177w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=306,223&amp;quality=82&amp;strip=all 306w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=183,133&amp;zoom=3&amp;quality=82&amp;strip=all 549w" sizes="(max-width: 183px) 100vw, 183px" /></noscript>								</div>
								<div class="img-wrap hide-desktop">
									<img width="198" height="178" decoding="async" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='198' height='178'%3E%3C/svg%3E" data-src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?quality=82&amp;strip=all&amp;w=198&amp;h=178&amp;crop=1" class="lazyload attachment-latest-posts-widget-mobile size-latest-posts-widget-mobile wp-post-image" alt="Woman in Bed" loading="lazy" data-srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=198,178&amp;quality=82&amp;strip=all 198w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=198,178&amp;zoom=2&amp;quality=82&amp;strip=all 396w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=198,178&amp;zoom=3&amp;quality=82&amp;strip=all 594w" sizes="(max-width: 198px) 100vw, 198px" /><noscript><img width="198" height="178" decoding="async" src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?quality=82&amp;strip=all&amp;w=198&amp;h=178&amp;crop=1" class="lazyload attachment-latest-posts-widget-mobile size-latest-posts-widget-mobile wp-post-image" alt="Woman in Bed" loading="lazy" srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=198,178&amp;quality=82&amp;strip=all 198w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=198,178&amp;zoom=2&amp;quality=82&amp;strip=all 396w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-in-Bed.jpg?resize=198,178&amp;zoom=3&amp;quality=82&amp;strip=all 594w" sizes="(max-width: 198px) 100vw, 198px" /></noscript>								</div>
																<div class="latest caption hide-desktop">
									<div
										class="category-marker">Lifestyle</div>
								</div>
								<h2 class="title">What It Means to Dream About Your Ex</h2>
								<div class="excerpt ellipsis hide-mobile">
																			<p>Yes, it&#039;s normal &mdash; even if you&#039;re in a relationship. </p>
																	</div>
																									<a href="https://hellogiggles.com/dream-about-ex-partner-meaning/"
									   title="What It Means to Dream About Your Ex"
									   onclick="trackLink(this); return false;"
									   data-event="PostLastestNews"></a>
															</li>
																																									<li class="item  even  no-border ">
								<div class="img-wrap hide-mobile">
									<img width="183" height="133" decoding="async" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='183' height='133'%3E%3C/svg%3E" data-src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?quality=82&amp;strip=all&amp;w=183&amp;h=133&amp;crop=1" class="lazyload hide-desktop wp-post-image" alt="Bad bra" loading="lazy" data-srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=300,220&amp;quality=82&amp;strip=all 300w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=167,122&amp;quality=82&amp;strip=all 167w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=684,500&amp;quality=82&amp;strip=all 684w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=343,250&amp;quality=82&amp;strip=all 343w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=256,186&amp;quality=82&amp;strip=all 256w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=183,133&amp;quality=82&amp;strip=all 183w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=177,128&amp;quality=82&amp;strip=all 177w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=306,223&amp;quality=82&amp;strip=all 306w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=183,133&amp;zoom=3&amp;quality=82&amp;strip=all 549w" sizes="(max-width: 183px) 100vw, 183px" /><noscript><img width="183" height="133" decoding="async" src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?quality=82&amp;strip=all&amp;w=183&amp;h=133&amp;crop=1" class="lazyload hide-desktop wp-post-image" alt="Bad bra" loading="lazy" srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=300,220&amp;quality=82&amp;strip=all 300w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=167,122&amp;quality=82&amp;strip=all 167w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=684,500&amp;quality=82&amp;strip=all 684w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=343,250&amp;quality=82&amp;strip=all 343w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=256,186&amp;quality=82&amp;strip=all 256w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=183,133&amp;quality=82&amp;strip=all 183w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=177,128&amp;quality=82&amp;strip=all 177w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=306,223&amp;quality=82&amp;strip=all 306w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=183,133&amp;zoom=3&amp;quality=82&amp;strip=all 549w" sizes="(max-width: 183px) 100vw, 183px" /></noscript>								</div>
								<div class="img-wrap hide-desktop">
									<img width="198" height="178" decoding="async" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='198' height='178'%3E%3C/svg%3E" data-src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?quality=82&amp;strip=all&amp;w=198&amp;h=178&amp;crop=1" class="lazyload attachment-latest-posts-widget-mobile size-latest-posts-widget-mobile wp-post-image" alt="Bad bra" loading="lazy" data-srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=198,178&amp;quality=82&amp;strip=all 198w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=198,178&amp;zoom=2&amp;quality=82&amp;strip=all 396w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=198,178&amp;zoom=3&amp;quality=82&amp;strip=all 594w" sizes="(max-width: 198px) 100vw, 198px" /><noscript><img width="198" height="178" decoding="async" src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?quality=82&amp;strip=all&amp;w=198&amp;h=178&amp;crop=1" class="lazyload attachment-latest-posts-widget-mobile size-latest-posts-widget-mobile wp-post-image" alt="Bad bra" loading="lazy" srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=198,178&amp;quality=82&amp;strip=all 198w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=198,178&amp;zoom=2&amp;quality=82&amp;strip=all 396w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/7F79E2D2-F51E-4F81-91C9-CC3E10E9D0D0.jpeg?resize=198,178&amp;zoom=3&amp;quality=82&amp;strip=all 594w" sizes="(max-width: 198px) 100vw, 198px" /></noscript>								</div>
																<div class="latest caption hide-desktop">
									<div
										class="category-marker">Body Wise</div>
								</div>
								<h2 class="title">Study: Your Bra Could be Causing Health Concerns</h2>
								<div class="excerpt ellipsis hide-mobile">
																			<p>A new survey shows a poorly fitting bra goes beyond just bad looks.</p>
																	</div>
																									<a href="https://hellogiggles.com/bra-could-be-causing-health-concerns/"
									   title="Study: Your Bra Could be Causing Health Concerns"
									   onclick="trackLink(this); return false;"
									   data-event="PostLastestNews"></a>
															</li>
																																									<li class="item hide-desktop odd   ">
								<div class="img-wrap hide-mobile">
									<img width="183" height="133" decoding="async" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='183' height='133'%3E%3C/svg%3E" data-src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?quality=82&amp;strip=all&amp;w=183&amp;h=133&amp;crop=1" class="lazyload hide-desktop wp-post-image" alt="The Crown Season 5" loading="lazy" data-srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=300,220&amp;quality=82&amp;strip=all 300w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=167,122&amp;quality=82&amp;strip=all 167w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=684,500&amp;quality=82&amp;strip=all 684w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=343,250&amp;quality=82&amp;strip=all 343w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=256,186&amp;quality=82&amp;strip=all 256w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=183,133&amp;quality=82&amp;strip=all 183w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=177,128&amp;quality=82&amp;strip=all 177w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=306,223&amp;quality=82&amp;strip=all 306w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=183,133&amp;zoom=3&amp;quality=82&amp;strip=all 549w" sizes="(max-width: 183px) 100vw, 183px" /><noscript><img width="183" height="133" decoding="async" src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?quality=82&amp;strip=all&amp;w=183&amp;h=133&amp;crop=1" class="lazyload hide-desktop wp-post-image" alt="The Crown Season 5" loading="lazy" srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=300,220&amp;quality=82&amp;strip=all 300w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=167,122&amp;quality=82&amp;strip=all 167w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=684,500&amp;quality=82&amp;strip=all 684w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=343,250&amp;quality=82&amp;strip=all 343w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=256,186&amp;quality=82&amp;strip=all 256w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=183,133&amp;quality=82&amp;strip=all 183w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=177,128&amp;quality=82&amp;strip=all 177w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=306,223&amp;quality=82&amp;strip=all 306w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=183,133&amp;zoom=3&amp;quality=82&amp;strip=all 549w" sizes="(max-width: 183px) 100vw, 183px" /></noscript>								</div>
								<div class="img-wrap hide-desktop">
									<img width="198" height="178" decoding="async" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='198' height='178'%3E%3C/svg%3E" data-src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?quality=82&amp;strip=all&amp;w=198&amp;h=178&amp;crop=1" class="lazyload attachment-latest-posts-widget-mobile size-latest-posts-widget-mobile wp-post-image" alt="The Crown Season 5" loading="lazy" data-srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=198,178&amp;quality=82&amp;strip=all 198w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=198,178&amp;zoom=2&amp;quality=82&amp;strip=all 396w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=198,178&amp;zoom=3&amp;quality=82&amp;strip=all 594w" sizes="(max-width: 198px) 100vw, 198px" /><noscript><img width="198" height="178" decoding="async" src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?quality=82&amp;strip=all&amp;w=198&amp;h=178&amp;crop=1" class="lazyload attachment-latest-posts-widget-mobile size-latest-posts-widget-mobile wp-post-image" alt="The Crown Season 5" loading="lazy" srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=198,178&amp;quality=82&amp;strip=all 198w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=198,178&amp;zoom=2&amp;quality=82&amp;strip=all 396w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/The-Crown-Season-5.jpg?resize=198,178&amp;zoom=3&amp;quality=82&amp;strip=all 594w" sizes="(max-width: 198px) 100vw, 198px" /></noscript>								</div>
																<div class="latest caption hide-desktop">
									<div
										class="category-marker">Entertainment</div>
								</div>
								<h2 class="title">Netflix Adds Disclaimer to &#039;The Crown&#039; Season 5</h2>
								<div class="excerpt ellipsis hide-mobile">
																			<p>The show faced backlash from celebs including Dame Judi Dench.</p>
																	</div>
																									<a href="https://hellogiggles.com/crown-netflix-disclaimer-judi-dench/"
									   title="Netflix Adds Disclaimer to &#039;The Crown&#039; Season 5"
									   onclick="trackLink(this); return false;"
									   data-event="PostLastestNews"></a>
															</li>
																																									<li class="item hide-desktop even   ">
								<div class="img-wrap hide-mobile">
									<img width="183" height="133" decoding="async" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='183' height='133'%3E%3C/svg%3E" data-src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?quality=82&amp;strip=all&amp;w=183&amp;h=133&amp;crop=1" class="lazyload hide-desktop wp-post-image" alt="Woman Carve Pumpkin" loading="lazy" data-srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=300,220&amp;quality=82&amp;strip=all 300w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=167,122&amp;quality=82&amp;strip=all 167w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=684,500&amp;quality=82&amp;strip=all 684w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=343,250&amp;quality=82&amp;strip=all 343w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=256,186&amp;quality=82&amp;strip=all 256w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=183,133&amp;quality=82&amp;strip=all 183w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=177,128&amp;quality=82&amp;strip=all 177w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=306,223&amp;quality=82&amp;strip=all 306w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=183,133&amp;zoom=3&amp;quality=82&amp;strip=all 549w" sizes="(max-width: 183px) 100vw, 183px" /><noscript><img width="183" height="133" decoding="async" src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?quality=82&amp;strip=all&amp;w=183&amp;h=133&amp;crop=1" class="lazyload hide-desktop wp-post-image" alt="Woman Carve Pumpkin" loading="lazy" srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=300,220&amp;quality=82&amp;strip=all 300w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=167,122&amp;quality=82&amp;strip=all 167w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=684,500&amp;quality=82&amp;strip=all 684w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=343,250&amp;quality=82&amp;strip=all 343w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=256,186&amp;quality=82&amp;strip=all 256w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=183,133&amp;quality=82&amp;strip=all 183w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=177,128&amp;quality=82&amp;strip=all 177w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=306,223&amp;quality=82&amp;strip=all 306w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=183,133&amp;zoom=3&amp;quality=82&amp;strip=all 549w" sizes="(max-width: 183px) 100vw, 183px" /></noscript>								</div>
								<div class="img-wrap hide-desktop">
									<img width="198" height="178" decoding="async" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='198' height='178'%3E%3C/svg%3E" data-src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?quality=82&amp;strip=all&amp;w=198&amp;h=178&amp;crop=1" class="lazyload attachment-latest-posts-widget-mobile size-latest-posts-widget-mobile wp-post-image" alt="Woman Carve Pumpkin" loading="lazy" data-srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=198,178&amp;quality=82&amp;strip=all 198w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=198,178&amp;zoom=2&amp;quality=82&amp;strip=all 396w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=198,178&amp;zoom=3&amp;quality=82&amp;strip=all 594w" sizes="(max-width: 198px) 100vw, 198px" /><noscript><img width="198" height="178" decoding="async" src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?quality=82&amp;strip=all&amp;w=198&amp;h=178&amp;crop=1" class="lazyload attachment-latest-posts-widget-mobile size-latest-posts-widget-mobile wp-post-image" alt="Woman Carve Pumpkin" loading="lazy" srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=198,178&amp;quality=82&amp;strip=all 198w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=198,178&amp;zoom=2&amp;quality=82&amp;strip=all 396w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Carve-Pumpkin.jpg?resize=198,178&amp;zoom=3&amp;quality=82&amp;strip=all 594w" sizes="(max-width: 198px) 100vw, 198px" /></noscript>								</div>
																<div class="latest caption hide-desktop">
									<div
										class="category-marker">Home &amp; Decorating</div>
								</div>
								<h2 class="title">You Need to Try This Pumpkin Carving Hack</h2>
								<div class="excerpt ellipsis hide-mobile">
																			<p>The tools you need are right in your kitchen. </p>
																	</div>
																									<a href="https://hellogiggles.com/viral-pumpkin-carving-hack-tiktok/"
									   title="You Need to Try This Pumpkin Carving Hack"
									   onclick="trackLink(this); return false;"
									   data-event="PostLastestNews"></a>
															</li>
																																									<li class="item hide-desktop odd   ">
								<div class="img-wrap hide-mobile">
									<img width="183" height="133" decoding="async" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='183' height='133'%3E%3C/svg%3E" data-src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?quality=82&amp;strip=all&amp;w=183&amp;h=133&amp;crop=1" class="lazyload hide-desktop wp-post-image" alt="Woman Working Computer" loading="lazy" data-srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=300,220&amp;quality=82&amp;strip=all 300w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=167,122&amp;quality=82&amp;strip=all 167w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=684,500&amp;quality=82&amp;strip=all 684w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=343,250&amp;quality=82&amp;strip=all 343w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=256,186&amp;quality=82&amp;strip=all 256w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=183,133&amp;quality=82&amp;strip=all 183w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=177,128&amp;quality=82&amp;strip=all 177w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=306,223&amp;quality=82&amp;strip=all 306w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=183,133&amp;zoom=3&amp;quality=82&amp;strip=all 549w" sizes="(max-width: 183px) 100vw, 183px" /><noscript><img width="183" height="133" decoding="async" src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?quality=82&amp;strip=all&amp;w=183&amp;h=133&amp;crop=1" class="lazyload hide-desktop wp-post-image" alt="Woman Working Computer" loading="lazy" srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=300,220&amp;quality=82&amp;strip=all 300w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=167,122&amp;quality=82&amp;strip=all 167w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=684,500&amp;quality=82&amp;strip=all 684w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=343,250&amp;quality=82&amp;strip=all 343w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=256,186&amp;quality=82&amp;strip=all 256w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=183,133&amp;quality=82&amp;strip=all 183w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=177,128&amp;quality=82&amp;strip=all 177w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=306,223&amp;quality=82&amp;strip=all 306w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=183,133&amp;zoom=3&amp;quality=82&amp;strip=all 549w" sizes="(max-width: 183px) 100vw, 183px" /></noscript>								</div>
								<div class="img-wrap hide-desktop">
									<img width="198" height="178" decoding="async" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='198' height='178'%3E%3C/svg%3E" data-src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?quality=82&amp;strip=all&amp;w=198&amp;h=178&amp;crop=1" class="lazyload attachment-latest-posts-widget-mobile size-latest-posts-widget-mobile wp-post-image" alt="Woman Working Computer" loading="lazy" data-srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=198,178&amp;quality=82&amp;strip=all 198w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=198,178&amp;zoom=2&amp;quality=82&amp;strip=all 396w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=198,178&amp;zoom=3&amp;quality=82&amp;strip=all 594w" sizes="(max-width: 198px) 100vw, 198px" /><noscript><img width="198" height="178" decoding="async" src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?quality=82&amp;strip=all&amp;w=198&amp;h=178&amp;crop=1" class="lazyload attachment-latest-posts-widget-mobile size-latest-posts-widget-mobile wp-post-image" alt="Woman Working Computer" loading="lazy" srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=198,178&amp;quality=82&amp;strip=all 198w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=198,178&amp;zoom=2&amp;quality=82&amp;strip=all 396w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/Woman-Working-Computer.jpg?resize=198,178&amp;zoom=3&amp;quality=82&amp;strip=all 594w" sizes="(max-width: 198px) 100vw, 198px" /></noscript>								</div>
																<div class="latest caption hide-desktop">
									<div
										class="category-marker">Career Counselor</div>
								</div>
								<h2 class="title">8 Things You Should Never Write in Slack</h2>
								<div class="excerpt ellipsis hide-mobile">
																			<p>Use these etiquette tips, straight from experts.</p>
																	</div>
																									<a href="https://hellogiggles.com/things-never-write-slack/"
									   title="8 Things You Should Never Write in Slack"
									   onclick="trackLink(this); return false;"
									   data-event="PostLastestNews"></a>
															</li>
																																									<li class="item hide-desktop even   ">
								<div class="img-wrap hide-mobile">
									<img width="183" height="133" decoding="async" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='183' height='133'%3E%3C/svg%3E" data-src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?quality=82&amp;strip=all&amp;w=183&amp;h=133&amp;crop=1" class="lazyload hide-desktop wp-post-image" alt="Jene and dad" loading="lazy" data-srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=300,220&amp;quality=82&amp;strip=all 300w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=167,122&amp;quality=82&amp;strip=all 167w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=684,500&amp;quality=82&amp;strip=all 684w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=343,250&amp;quality=82&amp;strip=all 343w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=256,186&amp;quality=82&amp;strip=all 256w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=183,133&amp;quality=82&amp;strip=all 183w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=177,128&amp;quality=82&amp;strip=all 177w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=306,223&amp;quality=82&amp;strip=all 306w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=183,133&amp;zoom=3&amp;quality=82&amp;strip=all 549w" sizes="(max-width: 183px) 100vw, 183px" /><noscript><img width="183" height="133" decoding="async" src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?quality=82&amp;strip=all&amp;w=183&amp;h=133&amp;crop=1" class="lazyload hide-desktop wp-post-image" alt="Jene and dad" loading="lazy" srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=300,220&amp;quality=82&amp;strip=all 300w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=167,122&amp;quality=82&amp;strip=all 167w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=684,500&amp;quality=82&amp;strip=all 684w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=343,250&amp;quality=82&amp;strip=all 343w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=256,186&amp;quality=82&amp;strip=all 256w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=183,133&amp;quality=82&amp;strip=all 183w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=177,128&amp;quality=82&amp;strip=all 177w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=306,223&amp;quality=82&amp;strip=all 306w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=183,133&amp;zoom=3&amp;quality=82&amp;strip=all 549w" sizes="(max-width: 183px) 100vw, 183px" /></noscript>								</div>
								<div class="img-wrap hide-desktop">
									<img width="198" height="178" decoding="async" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='198' height='178'%3E%3C/svg%3E" data-src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?quality=82&amp;strip=all&amp;w=198&amp;h=178&amp;crop=1" class="lazyload attachment-latest-posts-widget-mobile size-latest-posts-widget-mobile wp-post-image" alt="Jene and dad" loading="lazy" data-srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=198,178&amp;quality=82&amp;strip=all 198w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=198,178&amp;zoom=2&amp;quality=82&amp;strip=all 396w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=198,178&amp;zoom=3&amp;quality=82&amp;strip=all 594w" sizes="(max-width: 198px) 100vw, 198px" /><noscript><img width="198" height="178" decoding="async" src="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?quality=82&amp;strip=all&amp;w=198&amp;h=178&amp;crop=1" class="lazyload attachment-latest-posts-widget-mobile size-latest-posts-widget-mobile wp-post-image" alt="Jene and dad" loading="lazy" srcset="https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=198,178&amp;quality=82&amp;strip=all 198w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=198,178&amp;zoom=2&amp;quality=82&amp;strip=all 396w, https://hellogiggles.com/wp-content/uploads/sites/7/2022/10/06AEE7C9-D112-4B88-B40D-9824B875AD74.jpeg?resize=198,178&amp;zoom=3&amp;quality=82&amp;strip=all 594w" sizes="(max-width: 198px) 100vw, 198px" /></noscript>								</div>
																<div class="latest caption hide-desktop">
									<div
										class="category-marker">Adulting</div>
								</div>
								<h2 class="title">A Grief That Never Fades from View</h2>
								<div class="excerpt ellipsis hide-mobile">
																			<p>A writer&rsquo;s account of life after losing her dad.</p>
																	</div>
																									<a href="https://hellogiggles.com/losing-dad-grief-never-fades/"
									   title="A Grief That Never Fades from View"
									   onclick="trackLink(this); return false;"
									   data-event="PostLastestNews"></a>
															</li>
												</div>
				</ul>
											</div>
		</div>	</div>
<div class="sidebar hide-mobile">
	

<div class="outbrain-ad-units sidebar-unit"
	 data-src="https://hellogiggles.com/love-actually-300/"
	 data-widget-type="sidebar-unit"></div>
</div>
<div class="sidebar sidebar-single-sticky karma-sticky-rail hide-mobile">
	<div class="karma-docking-rail-placeholder"></div>
			<div class="karma-rail-docking-element">
			<div id="gm_karmaadunit_widget-9" class="widget widget_gm_karmaadunit_widget"><div id="div-gpt-square-fixed-1" data-tier="2"></div></div>		</div>
	</div><!-- /.sidebar -->
						<div class="sidebar sidebar-single-mobile hide-desktop">
		<div id="gm_karmaadunit_widget-10" class="widget widget_gm_karmaadunit_widget"><div id="div-gpt-mob-square-fixed-1" data-tier="1"></div></div>	</div><!-- /.sidebar -->
				</div>
			</div><!-- /.main-area -->
		</main><!-- /.container-fluid.max-width -->
	</div><!-- /.container -->


<div class="container footer">
	<div class="container-fluid max-width">
		<div class="row">
			<div
				class="text-center">
				<a class="site-logo" href="/"
				   title="HelloGiggles">
					<svg width="180" height="90" xmlns="http://www.w3.org/2000/svg">
						<use xlink:href="#svg-hg-logo"></use>
					</svg>
				</a>
			</div>

			<div class="col-sm-8 left-col">
				<ul id="menu-footer-menu" class="nav nav-pills navbar-footer"><li id="menu-item-7617628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7617628"><a title="About Us" href="https://hellogiggles.com/about-us/">About Us</a></li>
<li id="menu-item-7617658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7617658"><a title="Terms and Conditions" href="https://hellogiggles.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-7617784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7617784"><a title="Privacy Policy" href="https://hellogiggles.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-7617634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7617634"><a title="Partner Sites" href="https://hellogiggles.com/hello-giggles-partner-sites/">Partner Sites</a></li>
<li id="menu-item-7617633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7617633"><a title="Advertise with Us" href="https://hellogiggles.com/advertise-with-us/">Advertise with Us</a></li>
</ul>				<p class="copy">
						<div class="footer-copyright">
		<div id="block-2" class="widget widget_block widget_text">
<p>© 2022 Galvanized Media. All Rights Reserved.</p>
<p>
HelloGiggles.com is part of the Dotdash Meredith Beauty & Style Group</p>
</div>	</div><!-- /.sidebar -->
				</p>
			</div>
		</div>
	</div><!-- /.max-width -->
</div><!-- /.footer -->

	<div id="adhesion"
		 class="hide-desktop adhesion"><div id="div-gpt-mob-adhesive-banner-fixed-1" data-tier="1"></div></div>

	<script type="application/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;

		window.karma = window.karma || {};
		window.karma.config = {
			apiVersion: 3, /* REQUIRED: which version of the KARMA API are we using? */
			isMobile: (width < 768), /* REQUIRED: are we on a mobile device or not? */
			site: 'ddm.hellogiggles.' + ((width < 768) ? 'mob' : 'com'), /* OPTIONAL, only if your domain is weird and KARMA can't auto-detect the site */
			targeting: {
				id: '426077-love-actually-300',  /* REQUIRED: a page-specific unique identifier, alphanumeric, <=40 characters */
				type: 'structuredcontent', /* REQUIRED: what type of page is this? */
				channel: 'reviews-coverage', /* REQUIRED: a top level category identifier */
				// kw: ['chicken', 'frog', 'marshmallow'], /* keywords: if multiple values are passed, it must be an array of strings */
				 /* On search results, set to the search term */
			},
			adUnitFormat: 'ddm'
		};

		!function (e, a) {
			function r() {
				if (null === a.querySelector('img[src$="kismet/spacer.png"]')) {
					var e = a.createElement("img");
					e.src = "/kismet/spacer.png", a.body.appendChild(e)
				}
			}

			e.karma.cmd = e.karma.cmd || [], e.karma.config.go = function () {
				e.karma.cmd.push("go")
			};
			var n = a.createElement("script");
			var karmaJsUrl = 'karma_ddm.hellogiggles.' + ((width < 992) ? 'mob' : 'com') + '.js';window.addEventListener('load', function(){setTimeout(function(){
			n.src = "https://karma.mdpcdn.com/service/js-min/" + karmaJsUrl;},isSlowHardware ? 2500 : 200)}), n.onload = n.onreadystatechange = function () {
				var e = this.readyState;
				e && "complete" != e && "loaded" != e && r()
			}, n.onerror = r;
			var t = a.getElementsByTagName("script")[0];
			t.parentNode.insertBefore(n, t)
		}(window, document);
	</script>
	<!-- Google Analytics -->
<script>
	(function( i, s, o, g, r, a, m ) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function() {
			(i[r].q = i[r].q || []).push( arguments )
		}, i[r].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[0];
		a.async = 1;
		window.addEventListener('load',function(){setTimeout(function(){a.src=g;}, isSlowHardware ? 1200 : 400);});
		m.parentNode.insertBefore( a, m )
	})( window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga' );

	ga( 'create', 'UA-23040956-1', 'auto' );
	ga( 'set', 'forceSSL', true );
	ga( 'set', 'anonymizeIp', true );
	ga( 'require', 'displayfeatures' );
	ga( 'send', 'pageview' );
</script>
<!-- End Google Analytics -->
<script>window.addEventListener("load",function(){var t=document.querySelectorAll("script[data-delay]"),a=[],e={},o=function(t){var a=parseInt(!1===window.isSlowHardware&&t.dataset.delayDesktop?t.dataset.delayDesktop:t.dataset.delay,10);setTimeout(function(){t.src=t.dataset.src,t.removeAttribute("data-src"),t.dataset.load&&e[t.dataset.load]&&(t.onload=t.onerror=function(){o(e[t.dataset.load])})},a||0)};if([].forEach.call(t,function(t){"scroll"===t.dataset.init?a.push(t):"script"===t.dataset.init&&t.dataset.script?e[t.dataset.script]=t:t.dataset.init||o(t)}),a.length>0){var d=!1;function n(){d||(d=!0,a.forEach(function(t){o(t)}),window.removeEventListener("scroll",n))}window.scrollY>0?n():window.addEventListener("scroll",n,{once:!0,passive:!0})}});
</script>
<script src='https://hellogiggles.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script src='https://hellogiggles.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js' defer></script>
<script src='https://hellogiggles.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js' defer></script>
<script id='wp-parsely-loader-js-before'>
window.wpParselyApiKey = 'hellogiggles.com';
</script>
<script src='https://hellogiggles.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js' defer></script>
<script data-parsely-site="hellogiggles.com" src='https://cdn.parsely.com/keys/hellogiggles.com/p.js?ver=3.5.2' id="parsely-cfg" defer></script>
<script id='bundle-js-extra'>
var hellogiggles = {"ajax_url":"https:\/\/hellogiggles.com\/wp-admin\/admin-ajax.php","comscore_id":"","ga_scroll_desktop_height":"1024","ga_scroll_mobile_height":"768","lazyOffset":"500","AdsLazyOffset":"1000"};
</script>
<script src='https://hellogiggles.com/wp-content/themes/hello-giggles/js/bundle.min.js?ver=1666706177' id='bundle-js' defer></script>
<script id='web-vitals-analytics-js-extra'>
var webVitalsAnalyticsData = {"0":{"analytics_types":"ga_id","measurementVersion":"dimension1","eventMeta":"dimension2","eventDebug":"dimension3","web_vitals_tracking_ratio":"0.1","ga_id":"UA-23040956-1"},"chance":"0.1"};
</script>
<script type="module" defer data-src='https://hellogiggles.com/wp-content/plugins/site-performance-tracker/js/dist/module/web-vitals-analytics.120fb8078fbe7f8318ef1994db3e1037.js' id='web-vitals-analytics-js' defer></script>
<script id='web-vitals-analytics-js-after'>
( function () {
	if ( 'requestIdleCallback' in window ) {
		var randNumber = Math.random();
		if ( randNumber <= parseFloat( window.webVitalsAnalyticsData.chance ) ) {
			window.addEventListener( 'load', function() {
				setTimeout( function() {
					requestIdleCallback( function() {
						webVitalsAnalyticsScript = document.querySelector( 'script[data-src*="web-vitals-analytics."]' );
						webVitalsAnalyticsScript.src = webVitalsAnalyticsScript.dataset.src;
						delete webVitalsAnalyticsScript.dataset.src;
					} );
				}, 5000 );
			});
		}
	}
} )();
</script>
<script src='https://stats.wp.com/e-202243.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'209321920',post:'426077',tz:'-4',srv:'hellogiggles.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '209321920', '426077' ]);
</script>
	<script type="application/javascript">
		(function( window ) {
			window.OBR && OBR.extern.reloadWidget();
		})( window );
	</script>
	</body>
</html>
