Daryl Lindsey
February 03, 2017 1:35 pm
Shutterstock

For anyone who enjoys an old-school operating system, we have some bad news: Gmail might not work for you anymore.

Google confirmed that Gmail will no longer work on Chrome Browser versions 53 and below, which means Windows XP and Windows Vista users won’t be able to to use Gmail after February 8th.

Shutterstock

Essentially, Google wants you to upgrade your operating system ASAP.

If you’re already on a more up-to-date operating system, but haven’t updated you Google Chrome browser in a while, now’s the time: You can  download and install the latest version of Google Chrome Browser here.

Advertisement